在浏览器中使用 require: node-browserify

访问量: 1050

refer to:  https://github.com/substack/node-browserify

在node 中,我们可以很轻易的 require 一个 js lib, 但是在浏览器中则不可以。

所以,就有了 node-browserify , 

然后:

<script src="bundle.js"></script>
<script>
var through = require('through');
var duplexer = require('duplexer');
var myModule = require('my-module');
/* ... */
</script>

订阅/RSS Feed

Subscribe

分类/category