electron - 使用 electron-vue 框架时,需要用sqlite3的话,务必需要注意node, electron, sqlite3的版本号

访问量: 156

(下面的版本号请参考具体的官方网站)

electron 当前最新框架是20, 

electron-vue的版本号是 2.0.18 https://github.com/SimulatedGREG/electron-vue

sqlite3  最新版本号是 5.0, 支持 electron 6.x~ 12.x, 支持的 node 是 8.x ~ 14.x 

都不是最新的。

所以使用sqlite3的话,务必调整好版本号(根据发布的时期来估计和判断对应的node, electron版本号)

订阅/RSS Feed

Subscribe

分类/category