使用 phpbrew 来进行php 的版本控制 ( php中的rbenv )

访问量: 231

发现自己以前已经写过了。。。参考:http://siwei.me/blog/posts/ubuntu-phpbrew

记得,在做之前,先安装好需要的第三方包:

sudo apt-get install libapr1-dev libxml2-dev  libxslt-dev mysql-server libmysqlclient-dev 
$ sudo apt-get install git curl build-essential libssl-dev libreadline-dev 
$ sudo apt-get install build-essential libssl-dev libreadline-dev vim

在安装phpbrew会用到的第三方包:

apt-get install libssl-dev
apt-get install libbz2-dev

然后:phpbrew install 5.4.45

订阅/RSS Feed

Subscribe

分类/category